RFC 761 - DoD standard Transmission Control Protocol
datatracker.ietf.org · 20,603 words · saved by 1 readers
RFC 761 RFC - Historic
RFC 761 - DoD standard Transmission Control Protocol Light Dark Auto RFC: 761 IEN: 129 DOD STANDARD TRANSMISSION CONTROL PROTOCOL January 1980 prepared for Defense Advanced Research Projects Agency Information Processing Techniques Office 1400 Wilson Boulevard Arlington, Virginia 22209 by Information Sciences Institute University of Southern California 4676 Admiralty Way Marina del Rey, California 90291 January 1980 Transmission Control Protocol TABLE OF CONTENTS PREFACE ........................................................ iii 1 . INTRODUCTION ..............................................
related reading
- RFC 9293 - Transmission Control Protocol (TCP)datatracker.ietf.org
- www.rfc-editor.orgietf.org
- Internet protocol suite - Wikipediaen.wikipedia.org
- How TCP worksthevalleyofcode.com
- TCP and UDP | Computer Securitytextbook.cs161.org
- RFC 2217: Telnet Com Port Control Optiondatatracker.ietf.org
- ietf.org/rfc/rfc3056.txtietf.org
- RFC 3550 - RTP: A Transport Protocol for Real-Time Applicationsdatatracker.ietf.org
- What is TCP/IP in Networking? | Fortinetfortinet.com
- The Law of Leaky Abstractions – Joel on Softwarejoelonsoftware.com
- Telneten.wikipedia.org
- The Internet explained from first principlesexplained-from-first-principles.com